Some projects experiencing extra long start/waking times
Incident Report for Glitch
Resolved
After monitoring for a day, we're considering this incident resolved. If you run into further issues, let us know by filing a ticket in our help center at https://help.glitch.com
Posted Mar 15, 2024 - 18:15 EDT
Monitoring
The issue and impact has been mitigated and we're monitoring project start times. If you run into further issues, let us know by filing a ticket in our help center at https://help.glitch.com
Posted Mar 14, 2024 - 16:28 EDT
Investigating
We're currently investigating an issue that's causing projects that are starting up to take an extra long time to do so.
Posted Mar 13, 2024 - 11:13 EDT
This incident affected: Project Hosting and Editor.