Amazon S3 errors causing 503s on projects
Incident Report for Glitch
Resolved
Amazon appears to have resolved their S3 issues in Northern Virginia, which means your Glitch projects should be happy again. Sorry for the downtime.
Posted Sep 14, 2017 - 16:04 EDT
Identified
Amazon is currently reporting increased error rates for its Simple Storage Service in Northern Virginia. Glitch projects which store their data there are seeing 503 errors on viewing projects. We're monitoring the status of Amazon S3, and when full service is restored there, we expect these errors will be resolved. More here: https://status.aws.amazon.com/
Posted Sep 14, 2017 - 15:55 EDT