Continued intermittent issues loading projects
Incident Report for Glitch
Resolved
This incident has resolved and we appreciate your patience as we worked on making project loading stable again.
Posted Mar 22, 2024 - 22:19 EDT
Identified
We've identified the issue causing projects to not be connecting. We're still doing a bit of work to fix things, so there may be continued degraded performance for some users.
Posted Mar 22, 2024 - 16:14 EDT
Investigating
Hey folks this is a continuation of last night's incident, which we prematurely resolved.

Project hosting *is* much more stable than it was, but we're still seeing intermittent issues in the fleet and we continue to work to stabilize Glitch.
Posted Mar 22, 2024 - 07:29 EDT
This incident affected: Project Hosting.