Experiencing unexpected downtime
Incident Report for Glitch
Resolved
Apps should be running as normal. Again, sorry for the inconvenience, and if you are continuing to experience issues, let us know in the support forum at https://support.glitch.com
Posted over 1 year ago. Mar 02, 2018 - 17:06 EST
Identified
Apps should start coming back up, although it will take a few minutes for every one of them to be running. We're monitoring the process and will update when things are back to normal.
Posted over 1 year ago. Mar 02, 2018 - 17:00 EST
Update
The issue appears to be a timeout in a deployment we were running. We are rerunning the deploy now.
Posted over 1 year ago. Mar 02, 2018 - 16:41 EST
Investigating
We are aware that projects aren't loading and are currently investigating the issue. Sorry for the inconvenience!
Posted over 1 year ago. Mar 02, 2018 - 16:25 EST