Failure to start projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted 9 months ago. May 31, 2018 - 15:42 EDT
Update
At around 12:10 ET a component of our infrastructure responsible for starting projects became unreachable. This caused projects to be unable to start. Existing running projects continued to operate correctly. We identified the problem and switched to a fail-over. Projects are now starting normally.

We are continuing to monitor the situation. We will analyze why the component failed and look for additional ways to increase redundancy in this part of our system.
Posted 9 months ago. May 31, 2018 - 13:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. May 31, 2018 - 13:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. May 31, 2018 - 12:35 EDT
This incident affected: Editor and Project Hosting.