API failure
Incident Report for Glitch
Resolved
Things look good again.
Posted about 1 year ago. Jul 11, 2018 - 02:43 EDT
Monitoring
Several mitigations and improvements have been implemented, we are monitoring the results.
Posted about 1 year ago. Jul 10, 2018 - 17:03 EDT
Investigating
We are experiencing intermittent issues related to our API service and database connectivity. We are looking into the possible causes and we will try to resolve as soon as possible.
Posted about 1 year ago. Jul 10, 2018 - 15:01 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.