Some projects are not working properly
Incident Report for Glitch
Resolved
We have implemented a fix and everything should be working properly again. If you notice that your project's files/data is incorrect or missing - please contact us at support@glitch.com and we'll get you back up and running. We apologize for the inconvenience.
Posted 5 months ago. Oct 08, 2018 - 19:16 EDT
Identified
We have identified the cause and are working on a fix. Please stand-by.
Posted 5 months ago. Oct 08, 2018 - 18:34 EDT
Investigating
We are aware that some projects are not working correctly after the scheduled maintenance. We are working on getting all projects up and running. More updates to come.
Posted 5 months ago. Oct 08, 2018 - 18:24 EDT
This incident affected: Project Hosting.