Containers unavailable for Glitch projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 21, 2017 - 18:57 EST
Monitoring
A deploy hit an edge condition which caused the request forwarder to the containers to get caught in a stuck state. We've restarted this service and things are recovering.
Posted over 1 year ago. Nov 21, 2017 - 18:21 EST
Investigating
We're currently investigating an outage relating to our container infrastructure.
Posted over 1 year ago. Nov 21, 2017 - 17:48 EST