High API response times and intermittent errors
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted 29 days ago. Jul 24, 2019 - 13:37 EDT
Monitoring
The load on the database is decreasing. Systems are operational again. We will continue to monitor the database.
Posted 29 days ago. Jul 24, 2019 - 11:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Jul 24, 2019 - 10:24 EDT
Identified
Due to abnormal high load on our database you may experience slow response times and intermittent errors. We're investigating the underlying cause.
Posted 29 days ago. Jul 24, 2019 - 10:21 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.