currently experiencing issues with static site projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 23:32 EST
Monitoring
a fix has been deployed and we are seeing static sites starting to work. we expect some flakiness with some projects and are continuing to work on getting them all up.
Posted Nov 06, 2019 - 18:42 EST
Update
we are currently deploying the fix to the issue causing static site downtime for some users.
Posted Nov 06, 2019 - 16:47 EST
Identified
we've identified an issue causing static sites to not work and are actively working on fix
Posted Nov 06, 2019 - 15:35 EST
This incident affected: Project Hosting.