Glitch homepage outage
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 16:54 EST
Monitoring
A fix has been implemented and the homepage is up, but we are monitoring the situation. Some projects may be affected.
Posted Nov 15, 2019 - 10:28 EST
Investigating
We are investigating an outage with the Glitch homepage. The editor and hosted projects are not affected by the issue.
Posted Nov 15, 2019 - 09:53 EST
This incident affected: Community Site.