API response time lagging
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 22:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 21:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2020 - 21:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 20:44 EDT
Update
Glitch API and Project Hosting experiencing downtime or slowness
Posted Apr 09, 2020 - 20:16 EDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2020 - 20:14 EDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2020 - 20:09 EDT
This incident affected: API and Project Hosting.