Unexpected outage
Incident Report for Glitch
Resolved
We had an unexpected problem with a database server during a deploy. Everything appears to be back to normal. Let us know if you see any problems.
Posted 7 months ago. Aug 03, 2018 - 08:00 EDT
Investigating
We are continuing to investigate the issue. Some projects are running; some are failing to run, and the glitch.com site is currently down.
Posted 7 months ago. Aug 03, 2018 - 06:19 EDT
Update
We are continuing to experience residual issues from the outage; we will keep investigating.
Posted 7 months ago. Aug 03, 2018 - 05:26 EDT
Monitoring
We have fixed the underlying issue, and Glitch is coming back up; we are monitoring the situation.
Posted 7 months ago. Aug 03, 2018 - 05:02 EDT
Investigating
We are investigating an unexpected outage.
Posted 7 months ago. Aug 03, 2018 - 04:26 EDT
This incident affected: Editor, Community Site, and Project Hosting.