Outage - Servers Overloaded
Incident Report for Glitch
Resolved
We repaired the servers that were having trouble, and are monitoring the situation to see if it comes back.
Posted 11 months ago. Aug 26, 2018 - 10:29 EDT
Update
We have taken care of the problem, and things seem to be back to normal.
Posted 11 months ago. Aug 26, 2018 - 06:35 EDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Aug 26, 2018 - 04:04 EDT
Investigating
We're having a problem with the servers. Right now it looks like we're receiving a highly unusual amount of traffic.
Posted 11 months ago. Aug 26, 2018 - 04:03 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.