Unexpected downtime due to deploy failure
Incident Report for Glitch
Resolved
The issue has been resolved. If you encounter issues, let us know on support.glitch.com, and apologies again for the downtime.
Posted 8 months ago. Nov 01, 2017 - 22:15 EDT
Monitoring
Everything should be operational now but we are continuing to monitor the incident.
Posted 8 months ago. Nov 01, 2017 - 21:38 EDT
Identified
During a deploy one of our subsystems had a temporary failure which lead to a cascading failure in several other machines. We restarted the servers and should be operational now.
Posted 8 months ago. Nov 01, 2017 - 21:34 EDT