Partial outage across all services
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 11:02 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 09:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 08:57 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2019 - 08:39 EST
This incident affected: Editor, Community Site, API, and Project Hosting.