Issues starting new projects
Incident Report for Glitch
Resolved
All faulty hosts have been fixed, the error rates dropped to normal levels, and new projects should be able to start just fine.
Posted 5 months ago. Apr 01, 2019 - 06:58 EDT
Identified
Our latest deploy caused an unexpected issue with the project start procedure. We are fixing it and everything should be back to normal in a few minutes.
Posted 5 months ago. Apr 01, 2019 - 06:10 EDT
This incident affected: Project Hosting.