Experiencing unexpected downtime
Incident Report for Glitch
Resolved
We have resolved the issue. Post to support.glitch.com if you are still experiencing issues.
Posted over 1 year ago. Feb 06, 2018 - 17:32 EST
Identified
Some projects are timing out and we are currently working to fix the issue, sorry for the inconvenience!
Posted over 1 year ago. Feb 06, 2018 - 17:19 EST