Glitch API and Project Hosting experiencing downtime or slowness
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 15:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2020 - 14:57 EDT
Investigating
We are currently investigation the issue.
Posted Apr 06, 2020 - 14:39 EDT
This incident affected: Project Hosting and API.