Degraded performance
Incident Report for Glitch
Resolved
This should be back to normal.
Posted 7 months ago. Sep 14, 2018 - 07:32 EDT
Monitoring
The fix has been deployed, we are monitoring things.
Posted 7 months ago. Sep 13, 2018 - 07:28 EDT
Identified
We identified the problem and we are taking actions to solve the issue.
Posted 7 months ago. Sep 12, 2018 - 13:26 EDT
Investigating
We upgraded some of our infrastructure yesterday, and we are noticing delays and other issues. We will proceed with a partial revert of the changes in an attempt to fix the issue.
Posted 7 months ago. Sep 12, 2018 - 04:24 EDT
This incident affected: Community Site, API, and Project Hosting.