Degraded disk performance
Incident Report for Glitch
Resolved
Everything is working as usual.
Posted about 1 year ago. Jul 11, 2018 - 19:34 EDT
Monitoring
A fix has been deployed and we are monitoring the results
Posted about 1 year ago. Jul 11, 2018 - 18:27 EDT
Identified
We've identified the issue and we are taking care of it, in the meantime, some outage might happen.
Posted about 1 year ago. Jul 11, 2018 - 14:46 EDT
Investigating
During a deploy, we accidentally increased too much the disk usage in the projects, and now they're very slow. We are going to deploy a tentative fix.
Posted about 1 year ago. Jul 11, 2018 - 13:28 EDT
This incident affected: Editor, Community Site, and Project Hosting.