Backfill is continuing for some older data but the core issue is resolved.
Posted 7 months ago. Nov 20, 2017 - 16:55 EST
Monitoring
Our Elastic Search cluster has recovered and we're in the process of backfilling data.
Posted 7 months ago. Nov 20, 2017 - 15:48 EST
Investigating
The analytics on teams pages is currently down. Elastic Cloud, our Elastic Search provider, is having an issue with our cluster. We've opened an issue with them and are currently investigating.