Glitch API and Project Hosting experiencing downtime or slowness
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 02:51 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Mar 21, 2020 - 02:21 EDT
Update
We are still investigating the issue causing project container unavailability.
Posted Mar 21, 2020 - 01:45 EDT
Update
We are continuing to investigate the issue.
Posted Mar 21, 2020 - 00:18 EDT
Investigating
We are currently investigating the issue.
Posted Mar 20, 2020 - 23:11 EDT
This incident affected: Editor, API, and Project Hosting.