Slow loading times for editor view and apps
Incident Report for Glitch
Resolved
The incident has been resolved. Thank you for your patience, and if you witness continued slowness please let us know at support.glitch.com!
Posted Dec 12, 2019 - 08:15 EST
Monitoring
A fix has been implemented and we're monitoring the results as we *greatly* appreciate your patience!
Posted Dec 11, 2019 - 18:39 EST
Identified
We have identified an issue causing some projects to take a longer than ideal time to load and we are working on a fix.
Posted Dec 11, 2019 - 15:07 EST
This incident affected: Editor and Project Hosting.