API interruptions causing profile pages & projects to respond slower than usual.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 10:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2020 - 20:37 EDT
Update
Projects may not be loading at this time- we are working to restore them now.
The community forum is down - our forum platform providers are investigating.
Posted Apr 12, 2020 - 20:19 EDT
Update
API uptime has been restored and glitch.com, project pages and projects should begin to load properly. We are continuing to monitor our systems.
Posted Apr 12, 2020 - 19:44 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2020 - 18:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2020 - 16:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2020 - 15:59 EDT
Investigating
We are currently investigating this issue.
Posted Apr 12, 2020 - 15:13 EDT
This incident affected: Community Site, API, and Support Forum.