Increased API response time and drop in project container availability
Incident Report for Glitch
Resolved
The underlying issue causing this incident has now been resolved.
Posted Jun 12, 2020 - 17:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 12:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 08:30 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2020 - 06:47 EDT
Monitoring
Proxy latencies have subsided. We will continue to monitor this situation. In the case that we see a relapse, we will respond accordingly and provide another update here.
Posted Jun 11, 2020 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 09:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 01:38 EDT
Investigating
We are deploying another fix. In the meantime, projects may not load successfully.
Posted Jun 10, 2020 - 20:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 19:34 EDT
Investigating
We are investigating a drop in project container availability. Projects may not load at this time.
Posted Jun 10, 2020 - 16:14 EDT
This incident affected: Project Hosting and API.