Analytics are missing
Incident Report for Glitch
Resolved
Analytics are back to working normally. Unfortunately, we incurred in some data loss. We'll take immediate action to avoid such issues to happen in the future.
Posted over 1 year ago. Feb 07, 2018 - 17:35 EST
Identified
Our ElasticSearch cluster failed, and we lost several hours of data for the analytics services. We are actively working to solve the issue.
Posted over 1 year ago. Feb 07, 2018 - 11:55 EST