Some projects not connecting in the editor or waking up.
Incident Report for Glitch
Resolved
This incident has been resolved. If you continue to have issues connecting to your project, let support know at https://help.glitch.com
Posted Jan 02, 2024 - 12:45 EST
Monitoring
A fix has been implemented and we are monitoring progress on projects coming back on.
Posted Jan 02, 2024 - 11:19 EST
Investigating
We are aware of and investigating an issue where some projects are not connecting in the editor or waking up.
Posted Jan 02, 2024 - 10:32 EST
This incident affected: Project Hosting and Editor.