Experiencing database connection errors for anonymous users
Incident Report for Glitch
Resolved
We've found the issue and resolved it, anonymous users should be able to access apps and the buttons for logging in/creating accounts. Thanks again for your patience while we figured this out!
Posted Oct 24, 2019 - 10:44 EDT
Investigating
We are currently investigating an issue where users who are not logged in cannot see some buttons on the homepage and are witnessing database connection issues when trying to access projects throughout the site.
Posted Oct 24, 2019 - 10:27 EDT
This incident affected: Editor, Community Site, and API.