Custom domains being used with Glitch projects are not connecting.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 17:34 EDT
Monitoring
Custom domains should be working now. If you have a custom domain that is still not responding, please send a message to support@glitch.com.
Posted Oct 09, 2020 - 16:02 EDT
Investigating
We are currently investigating an issue that is causing custom domains that are associated with Glitch projects to not work.
Posted Oct 09, 2020 - 13:06 EDT
This incident affected: Editor and Project Hosting.