Slow and intermittently unavailable projects
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2019 - 07:03 EDT
Monitoring
We have resumed normal operations but are monitoring in case we see a relapse
Posted 3 months ago. Aug 02, 2019 - 06:21 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 02, 2019 - 06:20 EDT
Investigating
We are seeing slow responses from glitch projects right now. glitch.com is also very slow to load.
Posted 3 months ago. Aug 02, 2019 - 05:57 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.