API and project hosting latencies.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 18:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 13:45 EDT
Update
We are monitoring a fix for an issue that is affecting the API and project hosting. Projects that were not previously loading should begin to work again.
Posted Jun 09, 2020 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 13:32 EDT
Update
We are still investigating an issue causing some users to experience project downtime.
Posted Jun 09, 2020 - 10:16 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 04:12 EDT
Investigating
We are investigating the issue.
Posted Jun 09, 2020 - 04:12 EDT
This incident affected: Project Hosting and API.