Increased API response time and drop in project container availability
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 15:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 13:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 13:17 EDT
Investigating
We are investigating this issue. During this time, projects may not load.
Posted Jun 10, 2020 - 11:43 EDT
This incident affected: API and Project Hosting.