Loss of access to glitch projects
Incident Report for Glitch
Resolved
The incident has been resolved.
Posted Nov 04, 2019 - 16:36 EST
Monitoring
A fix has been put in place, and service is returning to normal. We're monitoring the situation, and expect degraded performance for a while yet.
Posted Nov 04, 2019 - 16:31 EST
Update
We are continuing to experience project downtime and the team is working hard to resolve it.
Posted Nov 04, 2019 - 15:26 EST
Update
We are still investigating the solution to the current downtime of projects.
Posted Nov 04, 2019 - 13:17 EST
Update
The revert commit has been deployed but we're stilling seeing issues. Continuing to investigate
Posted Nov 04, 2019 - 10:44 EST
Update
We believe we have identified the issue and are in the process of deploying a fix. This should take effect within the next hour.
Posted Nov 04, 2019 - 09:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 09:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 09:35 EST
This incident affected: Editor, Community Site, API, and Project Hosting.