API: High Response Times
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 05, 2018 - 22:33 EDT
Monitoring
The fixes have been applied, things are looking better. We'll continue to monitor for any other issues.
Posted 10 months ago. Sep 05, 2018 - 21:23 EDT
Update
We are about to apply a fix, there may be a brief outage during this update.
Posted 10 months ago. Sep 05, 2018 - 20:44 EDT
Identified
We've identified a problem with our database servers. Working on a fix now.
Posted 10 months ago. Sep 05, 2018 - 19:53 EDT
Investigating
Our API servers are experiencing high response times and overall degraded performance. We are currently investigating the issue.
Posted 10 months ago. Sep 05, 2018 - 19:24 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.