A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 20:17 EDT
Update
We're seeing many projects consistently returning to health status. Still, we will keep the status page as "Identified" out of an abundance of caution as we continue to stay in an active mitigation posture.
Posted Aug 13, 2024 - 20:09 EDT
Update
A subset of projects are restored to serving traffic, but mitigation work is ongoing.
Posted Aug 13, 2024 - 18:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 18:00 EDT
Monitoring
A fix has been deployed and we are seeing projects coming back online. We will continue to monitor results.
Posted Aug 13, 2024 - 15:56 EDT
Investigating
We are currently investigating why projects are experiencing downtime.
Posted Aug 13, 2024 - 15:01 EDT
This incident affected: Project Hosting and Editor.