Degraded performance
Incident Report for Glitch
Resolved
The performance issues are resolved.
Posted about 1 year ago. Jul 09, 2018 - 17:02 EDT
Investigating
We are continuing to experience issues related to the earlier incident. We are investigating further.
Posted about 1 year ago. Jul 09, 2018 - 13:37 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.