Extreme slowness in project hosting
Incident Report for Glitch
Resolved
Hosts are back up and the load should be balanced again!
Posted Apr 02, 2019 - 10:06 EDT
Monitoring
A bug in our autoscaling strategy has led to a decrease in the number of available hosts. This will cause slowness until the projects gets rebalanced correctly. We are scaling hosts up again and everything should be back to normal in a few hours.
Posted Apr 02, 2019 - 07:03 EDT
This incident affected: Editor, Community Site, and Project Hosting.