Editor not loading
Incident Report for Glitch
Resolved
This incident has been resolved. If your editor does not load after a browser refresh, contact our Help center at help.glitch.com.
Posted Sep 22, 2022 - 14:23 EDT
Investigating
We're investigating an issue causing the editor to not load. This does not impact hosting of projects.
Posted Sep 22, 2022 - 14:10 EDT
This incident affected: Editor.