We are currently experiencing an issue that is affecting the Glitch API and project containers.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 10:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 10:41 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 10:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 10:30 EDT
Update
We are still investigating the issue and expect some users to experience issues with projects loading.
Posted Mar 19, 2020 - 09:33 EDT
Update
We are still working on investigating the issue, but are seeing some projects and the community site loading and therefore are downgrading the incident to Degraded Performance. Some users are expected to continue experience loading issues.
Posted Mar 19, 2020 - 07:09 EDT
Update
We are continuing to investigate the issue.
Posted Mar 19, 2020 - 06:31 EDT
Update
We are currently investigating the issue. While some users report some projects loading, we're still considering this a major outage, and we greatly appreciate your patience!
Posted Mar 19, 2020 - 05:31 EDT
Update
We are still investigating the issue and appreciate your patience! The community site is also experiencing downtime.
Posted Mar 19, 2020 - 04:27 EDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 03:48 EDT
Investigating
We are currently investigating the issue.
Posted Mar 19, 2020 - 02:47 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.