Intermittent project and site outages
Incident Report for Glitch
Resolved
We have addressed the underlying issue and will continue to monitor. Please let us know on support.glitch.com if you notice anything amiss.
Posted about 2 months ago. May 28, 2019 - 12:55 EDT
Identified
We're experiencing degraded performance on glitch.com and project hosting.
Posted about 2 months ago. May 28, 2019 - 10:44 EDT
This incident affected: Community Site and Project Hosting.