Performance may be impacted - Database problem has been detected
Incident Report for Glitch
Resolved
This issue appears to be solved - we will continue monitoring.
Posted Apr 12, 2019 - 20:12 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2019 - 20:11 EDT
Investigating
Looking into this now.
Posted Apr 12, 2019 - 19:42 EDT
This incident affected: Community Site, API, and Project Hosting.