Unexpected downtime
Incident Report for Glitch
Resolved
We have pushed a fix, and the incident is resolved.
Posted 8 months ago. Jul 09, 2018 - 13:14 EDT
Monitoring
Glitch is back up.
Posted 8 months ago. Jul 09, 2018 - 12:40 EDT
Investigating
We are actively investigating.
Posted 8 months ago. Jul 09, 2018 - 12:11 EDT
This incident affected: Editor, Community Site, API, and Project Hosting.