Scheduled maintenance today 12:30-3:30pm EST - may lead to issues with uploading assets

Incident Report for Glitch

Resolved

We've completed the work and are resolving today's scheduled maintenance. If you see any issues, contact support at help.glitch.com.
Posted Mar 07, 2024 - 13:40 EST

Monitoring

The engineering team will be making some infrastructure changes that may affect uploading assets in the Glitch editor. If you find yourself unable to upload assets via the Glitch editor, please contact support describing your issue and include your operating system/version and web browser/version. Assets uploaded prior to the maintenance window will not be affected.
Posted Mar 07, 2024 - 11:56 EST
This incident affected: Project Hosting.