Logging in serving incorrect information

Incident Report for Glitch

Resolved

We have resolved the issue and logging in should should work again. If not, clear your browser cache and try again. Sorry for the trouble!
Posted Apr 11, 2022 - 13:49 EDT

Investigating

We are currently investigating an issue where the Community site and logging in is serving from a staging environment instead of production.
Posted Apr 11, 2022 - 13:33 EDT
This incident affected: Community Site, Editor, and API.