API latency affecting project container availability
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted May 27, 2020 - 16:15 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 14:18 EDT
This incident affected: API and Project Hosting.