Problems loading projects in the editor
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 19:39 EDT
Monitoring
We're saw an issue where the editor wasn't connecting to projects correctly, affecting the ability to edit projects. We believe it's been resolved and we're currently monitoring it.
Posted Aug 29, 2023 - 17:40 EDT
This incident affected: Editor.