API outage causing project downtime or slowness

Incident Report for Glitch

Resolved

This incident has been resolved. If you're experience downtime still, contact Glitch Support at help.glitch.com with the project name.
Posted Jan 26, 2023 - 18:13 EST

Update

We're still monitoring projects as they come back. Some projects may seem slow as they come back up.
Posted Jan 26, 2023 - 17:47 EST

Monitoring

A fix has been deployed and we are monitoring results.
Posted Jan 26, 2023 - 17:21 EST

Identified

We're experiencing an outage with our API and have identified the issue but some will experience downtime or slowness with projects. The team is working on a fix.
Posted Jan 26, 2023 - 16:59 EST
This incident affected: Project Hosting, Editor, and API.