Some projects having editor connection issues
Incident Report for Glitch
Resolved
This incident has been resolved. If you continue to encounter this issue, contact support@glitch.com with the name of the project.
Posted Sep 11, 2020 - 12:38 EDT
Investigating
We are currently investigating an issue where some projects are having issues connecting in the editor.
Posted Sep 11, 2020 - 11:45 EDT
This incident affected: Editor.