API latency affecting project container availability.
Incident Report for Glitch
Resolved
This incident has been resolved.
Posted May 29, 2020 - 17:57 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 10:05 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 09:39 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 08:49 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 08:44 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 08:38 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 04:15 EDT
Update
Site is now operational, as we continue to monitor the fix.
Posted May 28, 2020 - 08:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 05:27 EDT
Investigating
While projects may be working at times, we have continued to see periodic drops in project container availability throughout the day.
Posted May 27, 2020 - 22:24 EDT
This incident affected: API and Project Hosting.